Critical Remote Code Execution vulnerability in Cisco IOS, Cisco IOS-XE (CVE-2018-0171)

2018-04-06T15:32:36+00:00Categories: News and Updates|Tags: , |

A critical remote code execution vulnerability has been discovered in Cisco's Smart Install Client code. Remote attackers can leverage this vulnerability to execute arbitrary code without any authentication. This can also be used to create Denial of Service conditions. The vulnerability was initially presented at GeekPWN 2017 Hong-Kong May 13th, 2017, and was patched by [...]